Chat with us, powered by LiveChat

Darum können Emsisoft-Produkte nicht unter Windows XP & Vista installiert oder ausgeführt werden

  • 12. Januar 2016
  • 2 min Lesezeit

Emsisoft Anti-Malware

Am 24. Juni 2015 haben wir angekündigt, dass wir Windows XP und Windows Vista nur noch bis April 2016 unterstützen (diese Ankündigung finden Sie hier). Mehrmals haben wir bereits angekündigt, dass unsere Produkte in Version 11 nicht mehr mit Windows XP oder Windows Vista kompatibel sind. Seit dem 24. Oktober 2015 ist Version 11 als Public Beta verfügbar (die Ankündigung hierzu finden Sie hier); sicherlich sind dennoch einige unserer Nutzer unsicher, ob Ihre Rechner unter Windows XP und Windows Vista noch geschützt sind. Unten finden Sie ein paar Informationen über Version 11, Version 10 und wie unsere Unterstützung für Windows XP und Windows Vista von statten geht.

Emsisoft Emergency Kit

Emsisoft Emergency Kit erfordert keinerlei Installation. Version 11 dieses Programms läuft also unter keinem älteren Betriebssystem als Windows 7.

Was ist der Grund hierfür?

Wir möchten gewiss niemanden zum Kauf neuer Computer drängen, aber die Realität sieht nun einmal so aus: XP und Vista mangelt es im Kern an wichtigen Sicherheitsfunktionen, sodass wir Nutzer nicht bestmöglich schützen können. Mehr erfahren können Sie hierzu in unserem folgenden Blogartikel: http://blog.emsisoft.com/de/2015/12/02/warum-wir-es-unethisch-finden-weiterhin-virenschutz-fuer-windows-xp-zu-verkaufen/

Sollten Sie noch Fragen haben, wenden Sie sich bitte gerne an unseren Kundendienst. Sie erreichen unseren Kundendienst durch Erstellen eines neuen Threads in einem unserer Produkt-Support-Foren, durch Ausfüllen des Kontaktformulars im Helpdesk  oder durch Senden einer E-Mail an [email protected]. Wir werden uns darum bemühen, Ihre Fragen schnellstmöglich zu beantworten.

Noch keine Stimmen.
Bitte warten...

Weitere Artikel