Wie erstelle ich Fiddler-Protokolle?

  • 3. Januar 2016
  • 2 min Lesezeit

Diese Anleitung brauchen Sie nur befolgen, wenn Sie vom Emsisoft-Support im Rahmen einer Diagnose dazu aufgefordert werden.

Bitte laden Sie sich Fiddler über diesen Link herunter und installieren Sie das Tool. Gehen Sie dann wie folgt vor:

  1. Sollte Siedler nach der Installation nicht automatisch gestartet werden, öffnen Sie Windows Start und klicken Sie dort auf das Fiddler-Symbol. Sie können auch in das Suchfeld „Fiddler“ eingeben und es darüber starten.
  2. Klicken Sie in Fiddler auf das Menü „Tools“ und dann auf „Options“. Öffnen Sie das Register „HTTPS“ und markieren Sie die Optionen „Capture HTTPS CONNECTs“ (HTTPS-Verbindungen aufzeichnen) und „Decrypt HTTPS traffic“ (HTTPS-Verkehr entschlüsseln). Klicken Sie auf „OK“, um das Fenster zu schließen. Beenden Sie dann das Programm und starten Sie es neu.
  3. Überprüfen Sie, ob Fiddler den Datenverkehr aufzeichnet und lassen Sie das Programm geöffnet. Sollte es nicht aufzeichnen, klicken Sie auf das Menü „File“ (Datei) und wählen Sie „Capture traffic“ (Datenverkehr aufzeichnen). Zeichnet das Programm auf, wird links neben der Option ein Häkchen angezeigt.
  4. Öffnen Sie Emsisoft Anti-Malware. Sollten Sie dazu Hilfe benötigen, finden Sie hier für Emsisoft Anti-Malware eine Anleitung.
  5. Klicken Sie auf die Kachel „Einstellungen“ und dann auf das Register „Erweitert“. Klicken Sie unter „Proxy-Einstellungen“ auf „Bearbeiten“ (blättern Sie bei Bedarf nach unten) und markieren Sie das Kästchen „Proxy verwenden“.
  6. Lassen Sie als Proxy-Servertyp „HTTP“ stehen. Geben Sie dann in das Feld „Server“ „localhost“ oder „127.0.0.1“ und in das Feld „Port“ „8888“ ein. Klicken Sie auf „OK“, um das Fenster der Proxy-Einstellungen zu schließen und zur Hauptübersicht von Emsisoft Anti-Malware zurückzukehren.
  7. Bei Update-Problemen: Klicken Sie in der unteren rechten Ecke von Emsisoft Anti-Malware auf „Jetzt aktualisieren“. Warten Sie, bis es fehlschlägt oder erfolgreich abgeschlossen wird. Überspringen Sie dann den nächsten Schritt und fahren Sie mit Schritt 9 fort.
  8. Bei Lizenzaktivierungsproblemen: Klicken Sie in der unteren rechten Ecke von Emsisoft Anti-Malware auf „Details“ und dann, sofern vorhanden, auf „Lizenz ändern“. Sollte die Option nicht angezeigt werden, wird Ihre Installation von Emsisoft Anti-Malware höchstwahrscheinlich verwaltet. Nehmen Sie möglichst keine weiteren Aktionen vor, sondern wenden Sie sich an die für Ihre Installation zuständige Person. Wird die Option angezeigt, geben Sie entweder ihre MyEmsisoft-Anmeldedaten ein und klicken Sie auf „Anmelden“ oder klicken Sie unten auf „Schlüssel eingeben“, um Ihren Lizenzschlüssel einzugeben. Klicken Sie dann auf „Weiter“, befolgen Sie die Anweisungen und warten Sie, ob der Vorgang fehlschlägt oder erfolgreich abgeschlossen wird. Fahren Sie dann mit Schritt 9 fort.
  9. Nach Abschluss des gewählten Vorgangs wechseln Sie zu Fiddler, klicken Sie auf das Menü „File“ (Datei) und dann auf „Save“ (Speichern). Wählen Sie „All Sessions“ (Alle Sitzungen) und speichern Sie die Protokolldatei an einem leicht wiederzufindenden Ort, wie Ihrem Desktop oder dem Dokumente-Ordner.
  10. Rechtsklicken Sie auf die Protokolldatei und wählen Sie „Senden an“ > „ZIP-komprimierter Ordner“. Hängen Sie diese .zip-Datei dann an Ihre nächste Antwort an uns.
No votes yet.
Please wait...

Weitere Artikel